UK- Datacentre Outage
Incident Report for nexusnode
Identified
The issue has been identified and we are working on bringing services back online within the next hour.
Posted Apr 04, 2021 - 10:06 UTC
Investigating
We are currently working on finding the cause of this issue, We will know more once we have an update from the engineers.
Posted Apr 03, 2021 - 22:56 UTC
This incident affects: UK - London (NN-UK-GS-01, NN-UK-GS-02, NN-UK-GS-03, NN-UK-GS-04).